3

While another similar question was recently asked here on Arduino meta, I have a slightly different issue of declined flags, so I am starting a new question.

I reviewed a first post, in this case the only flagging option available was "moderator attention needed" instead of the usual list. Since this was the only option, I flagged and got the following decline:

enter image description here

Of course, having reviewed a large number of posts I am familiar with the standard flag options.

Can anyone explain why the usual set of flag options were not available? Perhaps, by the time I reviewed the post it had already received so many downvotes that this is an automatic feature on Arduino SE?

3

I have no idea why it was only showing one option. It should have had "Spam - Exists only to promote a product or service, does not disclose the author's affiliation." as the first option in the list. Choosing this option automatically (after something like 6 flags) deletes the question.

Maybe you were too late and it was already flagged enough times as spam and was actually deleted already. Spam disappears almost immediately it arrives on these sites. In general, by the time you see it, it's already gone. If it hasn't, then the option of flagging as spam should be there.

If it isn't there, then I would guess you don't need to flag it - you're too late to make any difference.

Note: We don't usually need to delete spam. The system does it for us. By telling us manually about spam by flagging it for our attention (even though it may have not given you any other options?) it's just causing us more work that we don't need.

If you have a problem with how the system itself works then you should raise a question on meta.stackexchange.com as we here have no control over (nor much knowledge of) how the system works internally. We just moderate.

  • I don't yet have enough rep yet to close / vote to close posts, therefore I have not seen much of that part of the SE. This particular "question" was in the review queue, so not that old. It's good to have the explanation about spam. – MichaelT Dec 13 '18 at 14:56
  • 1
    @MichaelT "Maybe you were too late and it was already flagged enough times as spam and was actually deleted already." I believe this is the reason. Deleted posts only show a sole "mod flag". So if you encounter this, consider refreshing the page to check the post status. – Andrew T. Dec 14 '18 at 3:54
  • There is a "smoke detector" bot which informs subscribed users when it thinks it detects a spam post. They don't have to be moderators. Enough users who react to such messages are likely to cause the spam to be flagged, and then deleted, almost immediately. – Nick Gammon Dec 14 '18 at 5:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .